Amazon Web Services Outage
Incident Report for Verst Logistics
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 11:38 EST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 11:37 EST
Investigating
We are currently investigating this issue.
Posted Dec 15, 2021 - 10:53 EST
This incident affected: WMS (WMS), Portal (Portal), and Cleo (Cleo).