WMS Connectivity and Printing Issue
Incident Report for Verst Logistics
Resolved
This incident has been resolved.
Posted Aug 13, 2022 - 10:34 EDT
Update
SSRS Printing has been restored. Continuing to monitor.
Posted Aug 10, 2022 - 13:45 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 10, 2022 - 08:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 08:56 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 09, 2022 - 20:03 EDT
Update
Printing services are partially restored.
Posted Aug 09, 2022 - 20:02 EDT
Update
Connectivity (RF Scanning) issue resolved
Posted Aug 09, 2022 - 11:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 08, 2022 - 20:10 EDT
Update
A core server rebuild was recommended by the vendor to ensure performance and stability of services. Rebuild underway @ 20:05 EST.
Posted Aug 08, 2022 - 20:05 EDT
Investigating
A core WMS Server did not come back online after scheduled maintenance. Services affected are RF connectivity and Printing.
Posted Aug 07, 2022 - 19:29 EDT
This incident affected: WMS (WMS).